OP-COM 1.59 диагностический адаптер для Opel PIC18F458

OP-COM 1.59 диагностический адаптер для Opel PIC18F458

OP-COM 1.59 диагностический адаптер для Opel PIC18F458
Артикул: 212
Модель: Китай
Вес: 0.24 кг
Наличие: Есть в наличии
Цена: 2000.00 р.

212   Диагностический адаптер OP-COM 1.59 предназначен для диагностики и настройки автомобилей Opel/Vauxhall c 1993 по 2013 г. в., а также моделей SAAB 9-5 и 9-3, Renault Traffic. Данный адаптер является обновляемым (при необходимости вы можете сменить прошивку самостоятельно), сделан на чипе PIC18F458 версия "железа" OP-COM.5.
OP-COM прошиваемый - вид печатной платы


Если у Вас а/м OPEL 2015 или 2016 года выпуска - то данный адаптер Вам не подходит.


ЗАМЕЧАНИЕ по коробке передач Easytronic

1) операцию, которая называется в меню программы Learn Gearbox Parameters (Обучение параметров переключения коробки передач) данным адаптером категорически нельзя выполнять.
Почему.

2) операцию Touch Point Adaptation (Настройки зазора сцепления) данным адаптером выполнять можно.


Диагностический адаптер OP-COM 1.59 является сложным электронным устройством, которое способно выполнять много операций над автомобилями OPEL разных моделей. Конкретный список операций, которые может выполнять адаптер для определённой модели а/м OPEL, зависит от прошивки адаптера, используемого ПО, индивидуальных особенностей а/м (дело в том, что существует множество модификаций блоков от различных производителей и для различных комплектаций. Отдельные функции могут не поддерживаться в некоторых блоках). Если адаптер не выполняет 1-2 операции на Вашей машине - это не является неисправностью и не может служить основанием для возврата. Оформляя заказ, Вы соглашаетесь с данным утверждением.
Возможность выполнения той или иной операции для Вашей машины уточняйте у продавца ПЕРЕД ПОКУПКОЙ.

Управляющая программа OP-COM (VAUX-COM) совместима с операционными системами Windows XP, Vista, Windows 7, Windows 8.


Данный адаптер предназначен для работы с программой OP-COM:
- версии 100315e (08-2010)с интерфейсом на русском или английском языке;
версии 120309a (2012 год) с интерфейсом на английском языке.
- версии 
VAUX-COM 120309a+131223d с интерфейсом на английском языке

Системные требования для программы OP-COM:
•  Операционная система Windows XP / 7 / 8
•  Microsoft .NET Framework не ниже 3.5
•  Место на жестком диске 50 Мб
•  Порт USB

Гарантия: 6 мес.

 

Написать отзыв

Ваше имя:


Ваш отзыв: Примечание: HTML разметка не поддерживается! Используйте обычный текст.

Оценка: Плохо           Хорошо

Введите код, указанный на картинке:



car-obd2.ru © 2018